xxx
Husk, at der kan være forskel på store og små bogstaver i kodeordet

Har du glemt dit kodeord?

NAVIGATION

PROFIL

  • login
  • Har du ikke en profil så kan du oprette en her

SoMe


HJERTE MODTAGERE
Flest hjerter de sidste 14 dage
2
1
HJERTE MODTAGERE
Flest hjerter 'All Time High'
339
156
SØG I FORUM
FORUM KATEGORIER
Velkommen gæst!

Macnyts forum er populært blandt mange brugere og det med god grund.

Macnyts forum er fyldt med hjælpsomme brugere, der er interesseret i,
at give en hjælpene hånd og tage en god diskussion/dialog med dig.

Som gæst kan du dog kun læse indholdet i Macnyts forum.

For, at deltage aktivt i diskussionerne skal du have oprettet en profil og være logget ind.

Har du allerede en profil så login her.
Kategori: Opsøg hjælp fra andre brugere (Netværk)
macnyt  /  forum  /  emne
Slette beskeder i iCloud
Kategori: Opsøg hjælp fra andre brugere (Netværk)


234

13
24. september 2023 @ 19:46
Juniormedlem

Jeg har et par gange i år slettet alle mine beskedder i iMessage (Beskeder), og troede at jeg så havde fået frigjort noget plads på iCloud. Men da jeg så opdaterede til iOS 17, begyndte gamle beskeder at poppe op i iMessages som stammer helt fra 2020/2019 så vidt jeg husker. 

Og kikker jeg så i iCloud kan jeg se, at jeg har godt 15 GB beskedder liggende og flyde uden nogen grund. Den plads kan jeg sagtens bruge til noget andet. 

Jeg har så prøvet at slette dem ved at følge Apples egen vejledning. Men det hjælper ikke. Jeg har prøvet manuelt at slette beskeder fra mine devices (iPhone + iMac). Men går jeg så ind på iCloud og kikker, så ligger der stadig næsten 15 GB beskeder og optager plads, selvom iMessage på begge enheder er tomme.

Hvordan kan jeg tvinge iCloud til at slette alle mine beskeder, når iMessage på begge mine enheder er tomme for beskeder?


  4
0
  410

8581

198
24. september 2023 @ 20:16
Poseidon

Prøv:

To delete data, go to Settings → "Apple ID" → "iCloud" → "Messages" → "Manage Storage" → "Disable & Delete".


2185

44
24. september 2023 @ 20:55
ASCII jonglør
David Munch skrev:

Prøv:

To delete data, go to Settings → "Apple ID" → "iCloud" → "Messages" → "Manage Storage" → "Disable & Delete".

Eller tom papirkurven i Message 


234

13
25. september 2023 @ 20:04
Juniormedlem

David: Så er det, at jeg får beskeden som jeg viste ved første post.

Rene: Det har jeg allerede gjort. Men de bliver ikke slettet på iCloud. Da jeg gjorde det før, fik jeg den bivirkning at Messages i iOS og på macOS var ude af synkronisering, og jeg begyndte af for beskeder enten på macOS eller iOS - også nogle gange på begge enheder.


Men jeg har besluttet mig for, at slette alt på min iPhone og Mac, for at få ren røv at trutte i.


4593

393
25. september 2023 @ 20:22
FPU
LV426 skrev:

David: Så er det, at jeg får beskeden som jeg viste ved første post.

Rene: Det har jeg allerede gjort. Men de bliver ikke slettet på iCloud. Da jeg gjorde det før, fik jeg den bivirkning at Messages i iOS og på macOS var ude af synkronisering, og jeg begyndte af for beskeder enten på macOS eller iOS - også nogle gange på begge enheder.


Men jeg har besluttet mig for, at slette alt på min iPhone og Mac, for at få ren røv at trutte i.

Prøv lige at tale med Apple om det, inden du sletter. 80 24 08 35 (Hverdage 09-19).