Husk, at der kan være forskel på store og små bogstaver i kodeordet

Har du glemt dit kodeord?

NAVIGATION

PROFIL

  • login
  • Har du ikke en profil så kan du oprette en her

SoMe


Identifikation

Dine data

Dato: 17-10-2019

Tidspunkt: 22.23.06

IP-adresse: 018.204.048.040 - 18.204.48.40

CCBot/2.0 (https://commoncrawl.org/faq/)

Om macnyt

Her følger lidt fakta omkring macnyt's historie og eksistens

Macnyt drives og ejes af Palle B. Nielsen (alias "PowerPalle" på macnyt), der siden de tidlige 90'ere har stået for flere danske websites/communities om Apple og denne virksomheds produkter, herunder eksempelvis

  • macnyt.dk - etableret i år 2000.
  • mediamac.dk - etableret i år 1997 (oprindeligt udviklet, drevet og ejet af Palle B. Nielsen)

Macnyt er det største danske private mødested indenfor kategorien Apple-produkter, herunder Mac, iPhone, iPad og mange andre. Macnyt byder desuden på nyheder, forum, aktiekurser, softwareopdateringer, rygter og meget andet.

Samarbejdspartnere og erkendeligheder (credits)

David Munch - løbene konstruktive og yderst hjælpsomme tilbagemeldinger og stor hjælp med betatest af macnyt 5.0 anno 2016-2017

puggaard - skarpe input på visuel identiet i forbindelse med betatest af macnyt anno 2016

Andreas Lang - stor hjælpsomhed omkring SMTP-server til macnyt

C. Vittrup - for stor opmærksomhed og kærlighed for macnyt's versionsnumre igennem årene

Nihad - for altid, at være hjælpsom og flere gange at assistere med hjælp til kodning når muren blev mødt

Tekniske minimumskrav

Det anbefales altid, at benytte den nyeste version af browsere uanset dennes producent. Dermed opnår man fuldt udbytte af macnyt.dk samt et stykke teknologi (browser), der indeholder det nyeste indenfor sikkerhed.

Følgende browserversion fungerer bedst med macnyt...

  • Safari 9.1+
  • Chrome - nyeste
  • Firefix - nyeste
  • Edge - nyeste
  • Explorer 11+
  • Opera - nyeste

For brugere af samrtphones og tablets anbefales det som minimum, at benytte følgende versioner af iOS og Android...

  • iOS 8.4+
  • Android 6.0+